Menu serwera

XGL zbyt wolny

Wczora z wieczora zdziwiłem się lekko, a to za sprawą postawienia na powrót XGLa, któren działa od kilku dni. Działa bardzo dobrze ale… Kompletne zdziwienie mnie ogarnęło, gdy XGLa wyłączyłem ot tak dla obniżenia temperatury karty.

Po ostatniej reinstalacji Ubuntu rozpływałem się w pieniach, jak to szybko mi teraz Linuks zasuwa. Nie ma w tym ani krzty przesady. Minął od tego czasu równo miesiąc i jak było szybko, tak pozostało. Problem w tym, że zwalniał mi… XGL! Sytuacja kompletnie mi się odwróciła: przed zeszłomiesięczną reinstalacją obcowanie z XGLem było czystą przyjemnością a to z racji tego, że drań pierońsko mi system przyspieszył. Dla odmiany po reinstalce czuje się wyraźną różnicę w pracy z XGLem na jego niekorzyść. Czyste Gnome zasuwa po prostu tak, że to aż niewiarygodne. Posiedziałem nieco ostatnio na XP i muszę przyznać, że Gnome zasuwa równie miło i przyjemnie, jak Windows a na działanie Windows u mnie przynajmniej nie mam co narzekać. Nie wiem co składa się na ten wzrost wydajności (na pewno nie mój złom :)) ale jestem za to wdzięczny.

No to się ciekawie porobiło :). Swego czasu XGLa instalowałem dla szybkości. Teraz wyłączam drania także dla szybkości (owszem, działa zadowalająco ale nie aż tak płynnie, jak bym sobie tego życzył). W sumie to i tak jeden luj bo peceta już praktycznie skreśliłem. Za dużo z nim problemów, jest za stary i to w całości, czas przejść na coś nieco bardziej nowoczesnego i miłego dla oka. Po wakacjach pora na Maca Mini na Intelu. Ciekawe jak tam się będzie Ubuntu sprawowało…

4 odpowiedź do XGL zbyt wolny

  1. l_uke Lipiec 7, 2006 o 08:37 #

    Spróbuj z AIGLX-em, ficzersy ma te same a jest o wiele szybszy (szczególnie na laptopach ale na desktopie pewnie też). Małe howto masz [url=http://www.ubuntuforums.org/showthread.php?t=145068]tu[/url] :-)

  2. Craig Lipiec 7, 2006 o 18:42 #

    A Xgl masz skąd? Ja polecam z xgl.compiz.info, działa super, opis instalacji masz u mnie ma blogu. :)

  3. fg Lipiec 7, 2006 o 20:45 #

    Możliwe że masz podane złe parametry do uruchamienia XGL’a. Mi XGL na SUSE śmigał ładnie a na Ubuntu też wlókł się okropnie. Gwoli scisłości mam radeona 9250.

  4. byte Lipiec 11, 2006 o 12:27 #

    Złamałem się i zainstalowałem Compiza/Xgl. Śmiga ładnie, chyba szybciej niż standardowe Ubuntu.

Dodaj komentarz

Przeczytaj poprzedni wpis:
Serendipity – HTML META Tags plugin

Nadrabiam zaległości w temacie mojego bloga i jego engine ale chyba lekko za developerami nie nadążam :). Kolejny plugin, który...

Zamknij