Menu serwera

vmware-player pod Ubuntu – problem

Coś cholera jest mocno nie tak. Chciałem sobie playerka postawić, coby nie musieć się co chwila między systemami przerzucać dla sprawdzenia czy aby pod IE coś się wali (lub nie). Z Wine dużo zabawy w ustawianie i kombinowanie… Taki VMware Player to byłoby TO. No to dalej przeglądam czy coś jest w tym temacie w repozytoriach. Jest, a jakże. No to jedziemy standardowo:

apt-get install vmware-player

Powinno być wszystko jak należy ale nie jest :/. Zacina się wszystko pod koniec instalacji takim komunikatem:

Starting VMware services:
Virtual machine monitor failed
Virtual ethernet failed
Module vmnet is not loaded.
Please verify that it is loaded before running this script.

invoke-rc.d: initscript vmware-player, action "start" failed.
dpkg: błąd przetwarzania vmware-player (--configure):
podproces post-installation script zwrócił kod błędu 1
Wystąpiły błędy podczas przetwarzania:
vmware-player
E: Sub-process /usr/bin/dpkg returned an error code (1)

I co z tym fantem zrobić? Jak rozumiem nie załadował mi się moduł vmnet. Próbowałem z łapy (nie mam pojęcia, czy aby dobrze, nie znam się na tym niestety):

$ sudo modprobe vmnet

ale skutek żaden :/. Jak to diabelstwo uruchomić? Po jaką cholerę te paczki robią, skoro i tak to nie chce działać? Na Ubuntuforums nic sensownego nie znalazłem prócz chwalenia się, że toto łazi fajnie. Ejże, ja tez chcę! :)

11 odpowiedzi do vmware-player pod Ubuntu – problem

  1. byte Wrzesień 11, 2006 o 20:26 #

    No nie wszyscy są tacy zachwyceni :)

    http://www.ubuntuforums.org/archive/index.php/t-202373.html

  2. CoSTa Wrzesień 11, 2006 o 20:52 #

    oki, dzięki za linka. rozwiązało to dokładnie nic. wykonanie

    $ sudo /usr/bin/vmware-config.pl

    nie przynosi żadnego efektu bo takiego skryptu po prostu do uruchimienia nie ma.

    burdel :/

  3. byte Wrzesień 11, 2006 o 20:57 #

    A nie rekompilowałeś czasem kernela?

    • CoSTa Wrzesień 11, 2006 o 21:08 #

      byte, czy ja ci wyglądam na kolesia, który wie co to niby ma znaczyć? :)

  4. YaaL Wrzesień 11, 2006 o 21:32 #

    Albowiem słusznym rozwiązaniem jest skorzystanie z ies4linux

  5. Azrael Nightwalker Wrzesień 11, 2006 o 21:36 #

    Ja mam vmware server, też darmowe ale nie ma w repo. Ściągnij sobie ze strony vmware i zainstaluj.

  6. CoSTa's Family Page Wrzesień 12, 2006 o 00:27 #

    No, zrobione. Mam wirtualną windowsową maszynkę, która biega co prawda nieco powoli niemniej jednak bezproblemowo. Soft nazywa się Parallels a jego instalacja to poniekąd banał. Trzeba mieć tylko źródełka kernela coby drivery swoje program skompilował i u

  7. madman Wrzesień 12, 2006 o 07:25 #

    Faktycznie, paczka dosc dziwnie przygotowana. W Gentoo VMWare Player dziala doskonale – uzywam go co jakis czas do przetestowania nowych obrazow Haiku OS i musze powiedziec ze dziala wystarczajaco szybko (chociaz nie probowalem na nim bardziej wymagajacych systemow)

  8. da się... Wrzesień 12, 2006 o 22:24 #

    Ostatnio, jak miałem trochę czasu i się nudziłem, to ściągnąłem sobie

    1) Vmware Workstation v5.5.1.19175 Linux

    2) MacOS X (wersja intelowska spatchowana do użytku na AMD64)

    i co?

    Tiger śmiga na Ubuntu jak trzeba :)))

  9. lookanio Wrzesień 13, 2006 o 10:20 #

    Czy oby Vmware dla samego IE to nie armata na muchę? ;-)

    Polecam http://www.tatanka.com.br/ies4linux/index-en.htm

  10. qqrq Kwiecień 1, 2008 o 04:31 #

    Yaal, lookanio => ies4linux nie wyświetla stron tak samo jak IE niestety.

Dodaj komentarz

Przeczytaj poprzedni wpis:
Ze spamlisty grupy Marsmellow wyimek :)

Kilka słów wstępu: swego czasu papa CoSTa współbył był w takiej jednej grupie demoscenowej, co to się zwała Marsmellow. Grupa...

Zamknij